Exhibit F– Bluebeam Studio Tips and Tricks

Table of Contents

1.0 Add a Leader to a Callout ................................................................. 1
2.0 Delete a Leader from a Callout ....................................................... 1
3.0 Change Cloud Shape with Control Points ....................................... 2
4.0 Delete Control Points within a Markup Cloud .................................. 2
5.0 Locate Comments Quickly using the Dimmer .................................... 2
6.0 Split the Screen to Compare Two Documents .............................. 3
7.0 Using Multiple Monitors to Compare Two Documents ....................... 3
8.0 Syncing Views on Split Screen Documents ..................................... 4
9.0 Forwarding Comments – into a Revised Submittal ........................ 4
10.0 Snapshot Tool – to Copy an Area of the Page ............................... 5
11.0 Change the Color of a Pasted Snapshot .......................................... 6
12.0 Page Overlay - for Original vs. Revised Page(s) Comparison ................. 8
13.0 Document Comparison – to Compare entire Documents .................. 10
14.0 Page Index – to Sort Pages in Markups List .................................... 11
15.0 Use Filters to Sort and Refine Markup Comments .......................... 13
16.0 Using the “My Tools” Toolset & Keyboard Shortcuts ....................... 14
17.0 Setting Temporary Scale of a Drawing Page for Dimensioning while in a Session 14
18.0 Calibrating Drawing Pages that have an Unknown Scale .................. 15

Section B: Tips for Administrators & Support Staff .............................. 17
19.0 Archive Session Files & Comments: Copying Session Files to the Studio Project 17
20.0 Archive Session Files & Comments: Copying Session Files / Overwriting Project Files 18
21.0 Archive comments as an editable report table in Excel ................... 19
22.0 Archive comments as a PDF report ............................................... 22
23.0 Archive documents to Local Drive ............................................... 25
24.0 Change Session Ownership .......................................................... 27
25.0 Grant Full Permission for Session .................................................. 28
26.0 Studio Invite Groups .................................................................. 30
27.0 Scanned Document Prep .............................................................. 32
28.0 Image files to PDF: ................................................................. 33
Section A: Tips for Reviewers

1.0 Add a Leader to a Callout

1.1 Right-click on the callout
1.2 Click on “Add Leader”

1.3 Left-click to position additional leader

2.0 Delete a Leader from a Callout

2.1 Select the Callout
2.2 Hold your Shift Key down
2.3 Pick on the yellow grip at the tip of the leader you want removed.
3.0 Change Cloud Shape with Control Points

3.1 Select comment shape
3.2 Hold your Shift Key down
3.3 Pick a spot within any segment of the shape, the control point will be added.
3.4 Move control point to desired location

3.5 If required you can also right click on a line segment and select “Convert to Arc” to make round edges.

4.0 Delete Control Points within a Markup Cloud

4.1 Select cloud
4.2 Hold your Shift Key down
4.3 Pick on the control point you want to remove

5.0 Locate Comments Quickly using the Dimmer

Note: The Dimmer command can also be found in the “View” pull-down menu, or by pressing Ctrl-F5

5.1 The Dimmer button ![Dimmer symbol] fades the drawing contents to allow comments to be seen easier.
6.0 Split the Screen to Compare Two Documents
6.1 Open two documents for review
6.2 In bottom left corner of Bluebeam document window, click a split screen button. Split screen buttons include both Vertical split and Horizontal split
6.3 A second Bluebeam document window will open

7.0 Using Multiple Monitors to Compare Two Documents
7.1 Open documents for review
7.2 To drag a window to a second monitor, click the document tab at the top and drag
7.3 Hold and drag to second monitor
7.4 Double-click top of new window to make full screen
8.0 Syncing Views on Split Screen Documents

8.1 Select previous phase document
8.2 In bottom right corner of Bluebeam document window click Sync dropdown arrow
8.3 Check Page or Document

   8.3.1 Page will sync the movements of the current page being viewed
   8.3.2 Document will sync the movements of the current page and will also sync page turns of documents
   8.3.3 If sheets have been added in the new set this feature will not work

9.0 Forwarding Comments – into a Revised Submittal

Note: If comment has not been incorporated by the Design Team in the subsequent submittal

9.1 Highlight comment in the bottom markup list
9.2 Right-click comment on document above
9.3 Select copy

9.4 Select subsequent submittal document window
9.5 Paste Option 1: Right-click document where comment will be placed. Select paste
9.6 Paste Option 2: Press Ctrl-Shift-V. Markup will paste in exact same location from old to new page.
9.7 Paste Option 3: Click “Paste in Place” button . Markup will paste in exact same location from old to new page.
9.8 Edit FORWARDED comment as needed
9.9 Return to previous submittal
9.10 Go to status column
9.11 Double left-click highlighted area
9.12 Use the UCSD REVIEWER Menu
9.13 Select OPEN

10.0 Snapshot Tool – to Copy an Area of the Page

10.1 Select Snapshot tool from the top tool bar

10.2 Click and drag to create rectangular area to be copied

10.3 Selected area will be outlined in blue
10.4 Snapshots can be pasted back into Bluebeam or into other programs (Excel, Word, Outlook, etc.)

10.5 Paste the snapshot into the program and/or document
   Note: Pasted snapshots will maintain the original scale and may need to be reduced in size

10.6 Click and drag from any corner to reduce size

11.0 Change the Color of a Pasted Snapshot
   Note: See Snapshot Tool to first create a Snapshot. The color of the Snapshot can be changed to contrast against the page

11.1 Paste snapshot to desired location in document

11.2 Resize as needed
11.3 Click properties tab
11.4 Select Change Colors

11.5 Color Processing Window will open
11.6 Select Source Color: (typically Black)
11.7 This is the original color of the text
11.8 Select “To:” Color (Example: Red)
11.9 Confirm color change in Preview
11.10 Click OK

12.0 Page Overlay - for Original vs. Revised Page(s) Comparison

12.1 Open both documents to be overlaid
12.2 Click Overlay Pages button or select Overlay Pages from Document pull-down menu

12.3 Overlay Pages window will open
12.4 Double-click either document to change parameters – ex. change pages option: All Pages, Current Page, or Custom Range, custom color for Page, etc.
12.5 Click OK to save parameter changes

12.6 A new PDF document will be created labeled Overlay, each document overlaid is now a separate layer
12.7 To turn layers on and off go to layers tab
12.8 Click eye image in box to turn off
12.9 Click box to turn on
13.0 Document Comparison – to Compare entire Documents

Note: Document comparison will only function if the Revised Document has the exact number of pages in the exact order. Page Overlay is the recommended way to compare document pages.

13.1 Open both documents to be compared
13.2 Select Compare Documents tool from top tool bar

13.3 Compare Documents window will open
   13.3.1 Note: Documents must have same page range to be compared
   13.3.2 Ensure Document A is the new phase
   13.3.3 Ensure Document B is the previous

13.4 Click OK to compare documents
13.5 New file will be created with changes clouded in red

14.0 Page Index – to Sort Pages in Markups List

Note: Adding the Page Index column in the Markups List will sort pages in the order they appear in the drawing set.

14.1 Select Markups List > Select Columns > Select Page Index from drop down
14.2 If Page Index is not listed go to Manage Columns

14.3 In the Manage Columns window, check Page Index

14.4 Click OK
14.5 Select Page Index Column to sort pages by the order they appear in the document

15.0 Use Filters to Sort and Refine Markup Comments

15.1 Standard Filters
15.2 Click Filter tab
15.3 Select column to filter

15.4 Select funnel filter to choose filter topic
15.5 Custom Filters
15.6 Click Filter tab
15.7 Select column to filter
15.8 Select drop down
15.9 Select “Custom”
15.10 Select Subject and choose search qualifier, ie equals, contains, ends with
15.11 Select search phrase
15.12 Select AND or OR to expand or restrict custom filter search
15.13 Select OK
16.0 Using the “My Tools” Toolset & Keyboard Shortcuts

The My Tools Toolset (at the top of the Tool Chest) has two big uses: storing a customized note, and creating a keyboard shortcut for frequently used markups.

16.1 Adding a custom markup to My Tools (two options)

16.1.1 Create a custom note or other custom markup on the page
16.1.2 Click and drag the new markup from the page into My Tools (option 1)
16.1.3 Right-click on an existing markup (on the page) and select “Add to Tool Chest”, and select the My Tools Toolset (option 2)

16.2 Customizing My Tools

16.2.1 Double-click the new tool in My Tools to change it between Properties mode and Drawing mode.

Note: Markups in the Tool Chest can function in two different modes. Drawing mode creates an exact copy of the tool added to the Tool Chest (ex. a commonly-used text note added on multiple projects). Properties mode will create a new markup using the same visual properties of the original markup (ex. to create a keyboard shortcut to a commonly-use markup, like a callout).

16.3 My Tools Keyboard Shortcuts

16.3.1 When a tool is added to My Tools, it will automatically be assigned a keyboard shortcut number. Simply type that number (no enter or spacebar, just the number) to activate that tool going forward.

16.4 Sharing Custom Markups Between Departments

16.4.1 Create custom notes following the instructions above and add all notes to a page
16.4.2 Share the document with another user (outside of a Session)
16.4.3 The additional user can right-click the custom note and add to their My Tools tool set

17.0 Setting Temporary Scale of a Drawing Page for Dimensioning while in a Session

Note: Use this command to set a temporary Scale prior to any measurements of a drawing.

17.1 Locate the Floor Plans
17.2 Verify a scale is listed in the title of the Floor Plan on the Sheet

17.3 Within the “Measurements” panel locate the Page Scale section
17.4 Set Precision to 1/2
17.5 Select the scale from the “Preset” Scales

![Image of scale selection](image)

Note: Once the scale has been selected for a page, that scale is temporarily stored in the page. After closing the file the scale will need to be reset.

17.6 To determine if page scales have been applied on pages, go to the Thumbnails. Check “Page Scale” in the Thumbnail Label Options to view page scales.

![Image of thumbnails](image)

18.0 Calibrating Drawing Pages that have an Unknown Scale

Note: To use the Calibrate command there must be a known dimension on the page to reference. Use this command to set a Scale prior to any measurements of a drawing.

18.1 Locate page to calibrate
18.2 Within the “Measurements” panel locate the Page Scale section
18.3 Set Precision to 1/2
18.4 Click the “Calibrate” button

![Image of calibrate button](image)

Note: the Calibrate button works by selecting two points, and then entering the known distance between the two points. This sets a scale.
18.5 Locate a dimension or bar scale on the drawing. Select two points that are a known distance apart.

18.6 Enter the dimension known on the drawing. This will set a scale on the sheet.
Section B: Tips for Administrators & Support Staff

19.0 Archive Session Files & Comments: Copying Session Files to the Studio Project

Note: This method copies files, including all markup comments, from the Bluebeam Studio Project to the Bluebeam Studio Session.

19.1 Join Session
19.2 Open Session document to be archived
19.3 Select Save AS (DMS) Icon

19.4 Save Project File window will open
19.5 Open to 2. Archive > Design > Design Management folder (Double-click parent folder to expand)

19.5.1 Note: UCSD Version 1 and UCSD Approved files should be loaded to their respective archive folders

19.6 Name file with comment identifier (i.e Comments)
19.7 Click OK to save file to project folder
20.0 Archive Session Files & Comments: Copying Session Files / Overwriting Project Files

Note: This Section applies only to in a Linked Studio Project. A “Linked” Bluebeam Studio Project indicates a Studio Project where the files were added directly from the Studio Project to the Studio Session (right-click, add to new/existing Studio Session). The Bluebeam Studio Project and Bluebeam Studio Session must be linked in order to “update” from Session to Project.

Using this method will OVERWRITE THE ORIGINAL STUDIO PROJECT FILES. If the intention is not to overwrite the original files, or if the Session and Project are not linked together, refer to the previous Section, titled “Copying Session Documents to the Studio Project”. Also note that while Copying Session documents (described in the previous Section) is the preferred method, the method described in this Section is the faster method – because documents do not have to be opened before updating back to the Bluebeam Studio Project.

20.1 Join the Bluebeam Session

20.2 Identify the Session files to be

20.3 Copy the Session files back to the Studio Project

20.3.1 Once QC is complete for each approved document: right click the file in the “Documents” area of the Session and select “Update Project Copy”

Note: The “Update Project Copy” command copies the file (including all markups) from the Session and replaces (updates) the copy of the file in the Bluebeam Project. Bluebeam Project has the ability to restore previous versions, so the original version of the file can be recovered if needed.

If the “Update Project Copy” option is not displayed when right-clicking the file, check the permissions of the studio account. Account email must have “Full Control” permission allowed.

20.3.2 Add a comment (optional) and Check In the document
20.3.3 After clicking “Update Project Copy”, Studio will display a message regarding updating the file located in Bluebeam Project

20.3.4 Once the file in Bluebeam Project is updated (may take several minutes), a notification is displayed at the bottom of the “Record” section within the Session log

![Bluebeam Studio update message](image)

20.4 Join the Bluebeam Project
20.5 Locate the updated files

Note: To verify the Project file has been updated, right-click the file and select “Revision History”. The latest version will be at the top of the list. Verify Date of Check In or comment.

![Revision History dialog](image)

Note: Previous versions of the document can be recovered using the Revision History dialog

21.0 Archive comments as an editable report table in Excel

21.1 Filter as required, see Exhibit F1 for filtering
21.2 Click Summary Icon > Select CSV Summary from drop-down

![Markup and Summary options](image)
21.3 Click the Column tab > Confirm desired columns are selected

![Screenshot of Bluebeam interface showing column settings.](image)
21.4 Click the Filter and Sort Tab > Confirm filtering as desired, if additional filtering is required do so at this time

21.5 Export to the Bluebeam Studio Project
21.6 Select browse button next to export
21.7 Select Folder to Save To window will open
21.8 Select Project > Click OK
21.9 Select Project Folder to save to 2. Archive > Design > Design Management folder (Double-click parent folder to expand)

21.9.1 Note: UCSD Version 1 and UCSD Approved files should be loaded to their respective archive folders

21.10 Click Select Folder
21.11 Title Document as required
21.12 Click OK

22.0 Archive comments as a PDF report
22.1 Filter markups as required
22.2 Click Summary Icon > Select PDF Summary from drop-down

22.3 Click the Column tab > Confirm desired columns are selected
22.4 Click the Filter and Sort Tab > Confirm if additional filtering is required

22.5 Export to the Bluebeam Studio Project
22.6 Select browse button next to export
22.7 Select Folder to Save To window will open. Output can be exported to the Bluebeam Project or to a local drive
22.8 Title Document as required
22.9 Click OK

23.0 Archive documents to Local Drive

23.1 Join Bluebeam Studio Project
23.2 Go to Archive > Design > Applicable archive folder
23.3 Select file(s) for download, right-click, select download copy

23.4 Select location to save to (i.e. Desktop, downloads) and click Save.
24.0 Change Session Ownership

24.1 Go to studio.bluebeam.com
24.2 Login with Bluebeam Studio credentials

24.3 Select Session from list under My Sessions tab
24.4 Select Reassign Ownership tab
24.5 Enter email from new session owner
24.6 Click Apply

![Image showing Bluebeam Studio interface with session settings]

24.7 Ownership is now transferred permanently, and the session are removed from 'My Sessions' list.
24.8 Bluebeam Projects can also be transferred using the same procedure.

25.0 Grant Full Permission for Session
25.1 Select Session from Session list
25.2 Select Session name
25.3 Click Settings from drop-down menu

![Image showing Bluebeam Studio interface with settings selected]
25.4 Go the Permissions Tab
25.5 Click Green Plus Icon

![Permission Settings](image)

25.6 Add Users/Groups window will open
Note: Person requiring full permission must have attended the session previously

25.7 Select User from list

![Add Users/Groups](image)

25.8 Click OK
25.9 Change Full Control for select name to Allow

25.10 Click Apply
25.11 Click OK

26.0 Studio Invite Groups

Note: An outlook invite group can be used to invite a group of people to a Bluebeam Studio Project to save time

26.1 Open Bluebeam and select project or session where contact group will need session invite and select invite icon invitation screen will open select from Address book
26.2 Changes browse location to local contacts list

![Image of Address Book with search bar and options]

26.3 Select invite group to add click To — click okay list will add to invite screen

![Image of Address Book with list of groups]

UCSanDiego
26.4 Click OK to load emails into the invite list

26.5 Click OK to send invite.

27.0 Scanned Document Prep

NOTE: Scanned documents are slow to regenerate in Bluebeam; therefore, all scanned documents are required to go through the preparation section. It is not recommended to work with scanned image copies of huge drawings as it can cause rendering issues.

27.1 Open the scanned PDF file
27.2 Export file to JPEG – Go the File Menu (located at the top of the Bluebeam screen)
27.3 Go to Export at bottom of menu
27.4 Select JPEG

27.5 Browser window will open
27.6 Select New Folder
27.7 Double left-click on the New Folder to open
27.8 Select Save

28.0 Image files to PDF:
28.1 Select Create from drop-down menu

28.2 Select from Multiple files

28.3 Browser window will open

28.4 Go to folder where files are located

28.5 Select image files you want to use

28.6 Select Open
28.7 Stapler dialog will open
28.8 Select ‘Advanced...’ Button

![Stapler dialog screen]

28.9 Select 96 dpi from the resolution image drop down
28.10 Select OK

![Resolution settings screen]
28.11 Add a file name to the ‘One Output File’ field
28.12 Select Use source file folder

28.13 Click OK
28.14 Run Optical Character Recognition on Scanned PDF files
28.15 Go to Batch menu

NOTE: this Section requires Bluebeam eXtreme software version

28.16 Select OCR from the menu
28.17 Confirm all pages of open file
28.18 Set Language
28.19 Set Document Type to CAD Drawings
28.20 Check Detect Vertical Text
28.21 Check Detect text in pictures and drawings

28.22 Uncheck all other options & click OK