
 

 

UCSD Electronic Review Process  12/1/2020 
Exhibits List & Description 

List of Current Exhibits and Quick Review (QR) Guides for UCSD 

Exhibit A: UCSD Electronic Plan Review Cover Sheet 

The UCSD Electronic Plan Review Cover sheet defines the responsible party for each of the Bluebeam-

related project tasks, and the UCSD Departments reviewing the project. It is inserted as the first page in 

all submission documents requiring UCSD review. 

Exhibit B: Bluebeam Studio Account Setup 

Including creating account, new/exciting account preference setup, display name verification.  

Exhibit C1: Bluebeam Studio Project Folders - Major Capital Program 

Bluebeam studio project folders structure and naming. 

Exhibit C2: Bluebeam Studio Project Folders - Minor Capital Program 

Bluebeam studio project folders structure and naming.  

Exhibit D: Document Naming Table for Submissions 

Document type and naming convention table including notes for each submittal phase. 

Exhibit E: Email Templates 

Email Templates for Design Team Invitation to Bluebeam Studio Project and the improperly formatted 

pdf documents.  

Exhibit F: Bluebeam Tips and Tricks 

Including adding/deleting leader, callout, changing cloud shape with control points, deleting control 

points within a markup cloud, locating comments quickly using the dimmer, splitting the screen to 

compare two documents, using multiple monitors to compare two documents, syncing views on split 

screen documents, etc. 

Exhibit G: Bluebeam Troubleshooting 

Including solving logging errors, Incorrect naming convention correction and Changing the Bluebeam 

Default Open/Save Location. 

QR1: PDF Document Preparation and Validation 

Including checking out/opening, verifying, and check in/saving the documents. 

QR2: Bluebeam Studio Project Creation 

Including uploading files, setting up permissions for attendees and inviting users. 

QR3: Bluebeam Studio Session Creation 

Including adding a group to session and sending invite to reviewers.  

QR4: Bluebeam Studio Session Layout 

Shows a screenshot of the Bluebeam Studio Session with procedure-related areas identified. 

QR5: Bluebeam Review & Reconciliation 

Shows the process of Document Markup Review (UCSD Technical Reviewer), the Process of Markup 

Reconciliation (Design Team) and the UCSD Back Check process. 



 

 

Project Name:  

UCSD Project Number:  Phase / Package: 
 

 

 
Section A: Project Workflow Steps, including Roles & Responsibilities: 

Bluebeam-Related Project Tasks: 

Responsible Party for Execution of Task: 

Design Team UCSD N/A 

1. Creation of Studio Project, including Permissions and Invites    

2. PDF Formatting of Documents, including adding Bluebeam Bookmarks & Hyperlinks    

3. Verification of PDF Formatting    

4. Insertion of UCSD Cover Page (insert as page 1 for all files at all submission phases in Bluebeam)    

5. Upload of Files into Studio Project: Design Team Files (at all submission phases)    

6. Creation of Studio Review Session, including Setup and Additional Sessions as needed    

7. Upload of Initial-Phase Submittal Files: into Initial Studio Session from Studio Project    

8. Upload of Subsequent-Phase Submittal Files: into SAME Studio Session (Opt.1)    

9. Upload of Subsequent-Phase Submittal Files: into NEW Studio Sessions (Opt.2)    

    

    

 

Section B: UCSD Departments Reviewing this Project: 

Markup 
Color 

UCSD Departments Reviewing  
this Project 

Reviewing Phases: 

SD DD CD Submittals 
Deferred  

Approvals 
As-builts 

Record 
Docs 

 

 Capital Program Management PM         

 DDS Engineering         

 DDS Inspector         

 DDS Architect         

 Capital Program Management Contracts         

 Independent Plan Review Consultant (IPRC)         

 Accessibility         

 Environmental Health & Safety         

 Fire Marshal         

 Client-Department         

 Medical Center / Facilities Engineering         

 Facilities Management         

 Project Planner         

 Physical Planning         

 Physical Planning - Environmental         

 Information Technology Service         

 Audio Visual Systems         

 Parking         

 PD/Security         

 Sustainability         

 Real Estate         

 Commissioning (CxA)         

 Housing, Dining & Hospitality         

Other Additional Departments Reviewing this Project 

Community CEQA Review for Mitigation Measures         

Community Campus Landscape Architect         

           

OSHPD OSHPD         

          

Client Client End User Stakeholders as Needed         

          

Other          

          

          

How to use this document: 1.In the UCSD Project Kickoff Meeting, the Design Team and UCSD Project Team shall fill out this Cover Page together, 

determining the responsible party for each of the Bluebeam-related project tasks in Section A, and the UCSD Departments reviewing the project in Section B. 2.Once the 

Sections are filled out, save the PDF.  3.In Bluebeam, open all submittal files requiring Reviewer comments.  4.Use the Document > Insert > Pages from Document… 

command in Bluebeam to insert this Cover Sheet before the first page in each of the submittal files.  5.Be sure to insert this completed Cover Page into submittal files prior to 

adding documents into the Bluebeam Studio Session. 

Exhibit A1: Major Cap  
Electronic Plan Review Cover Sheet 

 

 



 

 

Project Name:  

UCSD Project Number:  Phase / Package: 
 

 

 
Section A: Project Workflow Steps, including Roles & Responsibilities: 

Bluebeam-Related Project Tasks: 

Responsible Party for Execution of Task: 

Design Team UCSD N/A 

1. Creation of Studio Project, including Permissions and Invites    

2. PDF Formatting of Documents, including adding Bluebeam Bookmarks & Hyperlinks    

3. Verification of PDF Formatting    

4. Insertion of UCSD Cover Page (insert as page 1 for all files at all submission phases in Bluebeam)    

5. Upload of Files into Studio Project: Design Team Files (at all submission phases)    

6. Creation of Studio Review Session, including Setup and Additional Sessions as needed    

7. Upload of Initial-Phase Submittal Files: into Initial Studio Session from Studio Project    

8. Upload of Subsequent-Phase Submittal Files: into SAME Studio Session (Opt.1)    

9. Upload of Subsequent-Phase Submittal Files: into NEW Studio Sessions (Opt.2)    

    

    

 

Section B: UCSD Departments Reviewing this Project: 

Markup 
Color 

UCSD Departments Reviewing  
this Project 

Reviewing Phases: 

SD DD CD Submittals 
Deferred  

Approvals 
As-builts 

Record 
Docs 

 

 Capital Program Management PM         

 DDS Engineering         

 DDS Inspector         

 DDS Architect         

 Capital Program Management Contracts         

 Independent Plan Review Consultant (IPRC)         

 Accessibility         

 Environmental Health & Safety         

 Fire Marshal         

 Client-Department         

 Medical Center / Facilities Engineering         

 Facilities Management         

 Project Planner         

 Physical Planning         

 Physical Planning - Environmental         

 Information Technology Service         

 Audio Visual Systems         

 Parking         

 PD/Security         

 Sustainability         

 Real Estate         

 Commissioning (CxA)         

 Housing, Dining & Hospitality         

Other Additional Departments Reviewing this Project 

Community CEQA Review for Mitigation Measures         

Community Campus Landscape Architect         

           

Client Client End User Stakeholders as Needed         

          

Other          

          

          

          

          

How to use this document: 1.In the UCSD Project Kickoff Meeting, the Design Team and UCSD Project Team shall fill out this Cover Page together, 

determining the responsible party for each of the Bluebeam-related project tasks in Section A, and the UCSD Departments reviewing the project in Section B. 2.Once the 

Sections are filled out, save the PDF.  3.In Bluebeam, open all submittal files requiring Reviewer comments.  4.Use the Document > Insert > Pages from Document… 

command in Bluebeam to insert this Cover Sheet before the first page in each of the submittal files.  5.Be sure to insert this completed Cover Page into submittal files prior to 

adding documents into the Bluebeam Studio Session. 

Exhibit A2: Minor Cap  
Electronic Plan Review Cover Sheet 

 

 



 
 

 

UCSD Electronic Plan Review  10/5/2020 
Exhibit B Bluebeam Studio Account Setup  i 

Exhibit B Bluebeam Studio Account Setup 

 

Table of Contents 

 UCSD Department Identification: Names, Abbreviations, and Colors ........................................... 1 

 New Bluebeam Studio Account: Setup & Sign In ............................................................................. 2 

 New Bluebeam Studio Account: Preferences ................................................................................... 3 

 Existing Bluebeam Studio Account: Setup & Sign In ...................................................................... 4 

 Existing Bluebeam Studio Account: Preferences ............................................................................ 5 

 Install the UCSD Bluebeam Profile (UCSD Staff Only) ..................................................................... 6 

 Join Demo Bluebeam Studio Session to Verify Display Name ....................................................... 6 
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 UCSD Department Identification: Names, Abbreviations, and Colors 

Color of 
Markups 

Department 
Abbre
viation 

Division(s) if applicable 

 Capital Program Management CPM Project Manager 

 Design and Development Services DDSE Engineering 

 Design and Development Services DDSI Inspector 

 Design and Development Services DDSA Architect 

 Capital Program Management CPMC Contracts, Architecture 

 Independent Plan Review Consultant IPRC  

 Accessibility   

 Environmental Health & Safety EH&S  

 Fire Marshal FM  

 Client-Department CD  

 Medical Center FE UC Health or FE 

 Facilities Management/Engineering FM  

 Project Planner PP  

 Physical Planning PP  

 Physical Planning - Environmental PPE  

 Information Technology Service ITS  

 Audio Visual Systems AS/VS  

 Parking PK  

 PD/Security PS/DS  

 Energy & Sustainability ES  

 Real Estate RE  

 Commissioning CxA  

 Housing, Dining & Hospitality HDH  
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 New Bluebeam Studio Account: Setup & Sign In 
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 New Bluebeam Studio Account: Preferences 
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 Existing Bluebeam Studio Account: Setup & Sign In 
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 Existing Bluebeam Studio Account: Preferences 

 
 
 
 

 UCSD staff, use:  First Last 

Example: John Smith 

 Design Teams, use:  First Last – Company 

Example: Mary Smith – AECOM 
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 Install the UCSD Bluebeam Profile  

 

 Click the “Revu” drop-down menu 

 Hover over “Profiles”. Note the Profile that is checked, and click “Save Profile” in the 

submenu 

 

 For UCSD Staff, the profile is in the Bluebeam support folder titled “Bluebeam 

Templates” - on the UCSD Server, either in the Public network drive or other UCSD 

network drive 

 In the subfolder titled “Profiles”, locate and double-click the Bluebeam Profile Specific to 

the corresponding UCSD department. Bluebeam profiles contain a “.BPX” extension 

 

 

 Join Demo Bluebeam Studio Session to Verify Display Name 

Note: The following procedures is a one-time process to verify the naming convention is correct. 

 
 
 

 

 
 

 

 

 
 

 

 

 



 

 

UCSD Electronic Review Process  12/1/2020 
Exhibit C1 Bluebeam Studio Project Folders - Major Cap 

Exhibit C1 Bluebeam Studio Project Folder Structure - Major Capital Program 

 

Studio PROJECT Naming Structure:   Project # _UCSD Project Name 

Studio PROJECT Naming Example:   4444_UCSD Altman Research Institute 

 

Studio SESSION Naming Structure:   Project # _UCSD Project Name - REVIEW 

Studio SESSION Naming Example:   4444_UCSD Altman Research Institute - REVIEW 

Studio SESSION Naming Example:   4444_UCSD Altman Research Institute - PKG2 REVIEW 

Studio SESSION Naming Example:   4444_UCSD Altman Research Institute - ADD2 REVIEW 

 

UCSD EPR  

A. Scoping Triage Documents 

1. Kickoff Meeting 

2. Schedule 

3. UCSD Original As-Builts 

 

 

B. Design Team Submissions 

1. SD 

2. 50DD 

3. 100DD 

4. 50CD 

5. 95CD 

6. 100CD 

7. Deferred Approvals 

8. Back Check Sets 

9. As-Built  (As Applicable. Design Team will also submit directly into E-Builder) 

10. Record Documents  (As Applicable. Design Team will also submit directly into E-Builder) 

 

 

C. UCSD Approved Documents 

1. Approved Bid Set 

 

 

D. Archived Markup Documents 

1. SD 

2. 50DD 

3. 100DD 

4. 95CD 

5. 100CD 

6. Deferred Approvals 
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Exhibit C2 Bluebeam Studio Project Folders - Minor Cap

Exhibit C2 Bluebeam Studio Project Folder Structure - Minor Capital Program

Studio PROJECT Naming Structure:  Project # _UCSD Project Name 

Studio PROJECT Naming Example:  55555_UCSD Altman Bldg AC System Update

Studio SESSION Naming Structure:  Project # _UCSD Project Name - REVIEW

Studio SESSION Naming Example:  55555_UCSD Altman Bldg AC System Update - REVIEW

UCSD EPR 

A. Scoping Documents

1. Kickoff Meeting

2. Schedule

3. UCSD Original As-Builts

B. Design Team Submissions

1. SD

2. 80CD

3. 100CD

4. As-Built Set

5. Record Document Set

C. UCSD Approved Documents

1. Approved Bid Set

D. Archived Markup Documents

1. SD

2. 80CD

3. 100CD

E. Native Files 

1. SD 

2. 80CD

3. 100CD

4. As-Built Set

5. Record Document Set



UCSD’s Electronic Review Process
Exhibit D1 Document Naming Table - Major Cap 12/1/2020

Exhibit D: Document File Naming Table

Note: Naming submittal files in 

accordance with this naming 

convention will bring the latest 

documents to the bottom of the 

“Documents” section in the 

Bluebeam Studio Session tab.

General File Naming Structure:  [Phase Prefix]_[Phase Name]_[Project Number] – [Document Description]

File Naming Example – Major Cap:   08_100CD_44444 – DWG.pdf   (08 Prefix, 100% CD, Project 4444, Drawing Set)

File Naming Example – Minor Cap:  08_100CD_55555 – DWG.pdf  (08 Prefix, 100% CD, Project 55555, Drawing Set)

Submittal 
Phase

Document Type Naming Convention Notes

UCSD RFP 01_4444 - RFP_DOC.pdfRFP / PQ

DOCS UCSD PQ 01_4444 - PQ_DOC.pdf

Drawings 01_4444 - BRIDG_DWG.pdf

Basis of Design 01_4444 - BRIDG_BOD.pdf

Project Manuals 01_4444 - BRIDG_PROJ MAN.pdf

BRIDGING 

DOCS

Reports 01_4444 - BRIDG_RPT.pdf

Drawings 01_4444 - FEAS_DWG.pdf

Basis of Design 01_4444 - FEAS_BOD.pdf

Project Manuals 01_4444 - FEAS_ PROJ MAN.pdf

FEASIBILITY 

STUDIES

Reports 01_4444 - FEAS_RPT.pdf

Drawings 01_4444 - DPPD_DWG.pdf

Scoping Docs 01_4444 - DPPD_SCOPE.pdf

Schedules 01_4444 - DPPD_SCHED.pdf

DETAILED 

PROJECT 

PROGRAM 

DOCS Reports 01_4444 - DPPD_RPT.pdf

Drawings 02_SD_4444 - DWG.pdf

Drawing Volumes 02_SD_4444 - DWG_VOL1.pdf

Revised Drawings 02_SD_4444 - DWG_R1.pdf

Specifications 02_SD_4444 - SPEC.pdf

Revised Specifications 02_SD_4444 - SPEC_R1.pdf

Calculations 02_SD_4444 - DD CALCS.pdf

Basis of Design 02_SD_4444 - BOD.pdf

Project Manuals 02_SD_4444 - PRJ MANS.pdf

Reports 02_SD_4444 - GEOTECH RPT.pdf

SD

Cut Sheets 02_SD_4444 - CUT SHEETS.pdf

Latest Documents 



UCSD’s Electronic Review Process
Exhibit D1 Document Naming Table - Major Cap 12/1/2020

Drawings 03_50DD_4444 - DWG.pdf

Drawing Volumes 03_50DD_4444 - DWG_VOL1.pdf

Revised Drawings 03_50DD_4444 - DWG_R1.pdf

Specifications 03_50DD_4444 - SPEC.pdf

Revised Specifications 03_50DD_4444 - SPEC_R1.pdf

Calculations 03_50DD_4444 - CALCS.pdf

Basis of Design 03_50DD_4444 - BOD.pdf

Project Manuals 03_50DD_4444 - PRJ MANS.pdf

Reports 03_50DD_4444 - GEOTECH RPT.pdf

50% DD

If Applicable

Cut Sheets 03_50DD_4444 - CUT SHEETS.pdf

Drawings 04_100DD_4444 - DWG.pdf

Drawing Volumes 04_100DD_4444 - DWG_VOL1.pdf

Revised Drawings 04_100DD_4444 - DWG_R1.pdf

Specifications 04_100DD_4444 - SPEC.pdf

Revised Specifications 04_100DD_4444 - SPEC_R1.pdf

Calculations 04_100DD_4444 - CALCS.pdf

Basis of Design 04_100DD_4444 - BOD.pdf

Project Manuals 04_100DD_4444 - PRJ MANS.pdf

Reports 04_100DD_4444 - GEOTECH RPT.pdf

100% DD

Cut Sheets 04_100DD_4444 - CUT SHEETS.pdf

Drawings 05_50CD_4444 - DWG.pdf

Drawing Volumes 05_50CD_4444 - DWG_VOL1.pdf

Revised Drawings 05_50CD_4444 - DWG_R1.pdf

Specifications 05_50CD_4444 - SPEC.pdf

Revised Specifications 05_50CD_4444 - SPEC_R1.pdf

Calculations 05_50CD_4444 - CALCS.pdf

Basis of Design 05_50CD_4444 - BOD.pdf

Project Manuals 05_50CD_4444 - PRJ MANS.pdf

Reports 05_50CD_4444 - GEOTECH RPT.pdf

50% CD

Cut Sheets 05_50CD_4444 - CUT SHEETS.pdf

Drawings 06_80CD_55555 - DWG.pdf

Revised Drawings 06_80CD_55555 - DWG_R1.pdf

Specifications 06_80CD_55555 - SPEC.pdf

Revised Specifications 06_80CD_55555 - SPEC_R.pdf

Calculations 06_80CD_55555 - CALCS.pdf

Project Manuals 06_80CD_55555 - PRJ MANS.pdf

Reports 06_80CD_55555 - GEOTECH RPT.pdf

80% CD

Cut Sheets 06_80CD_55555 - CUT SHEETS.pdf
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Drawings 07_95CD_4444 - DWG.pdf

Drawing Volumes 07_95CD_4444 - DWG_VOL1.pdf

Revised Drawings 07_95CD_4444 - DWG_R1.pdf

Specifications 07_95CD_4444 - SPEC.pdf

Revised Specifications 07_95CD_4444 - SPEC_R1.pdf

Calculations 07_95CD_4444 - CALCS.pdf

Basis of Design 07_95CD_4444 - BOD.pdf

Project Manuals 07_95CD_4444 - PRJ MANS.pdf

Reports 07_95CD_4444 - GEOTECH RPT.pdf

95% CD

Cut Sheets 07_95CD_4444 - CUT SHEETS.pdf

Drawings 08_100CD_4444 - DWG.pdf

Drawing Volumes 08_100CD_4444 - DWG_VOL1.pdf

Revised Drawings 08_100CD_4444 - DWG_R1.pdf

Specifications 08_100CD_4444 - SPEC.pdf

Revised Specifications 08_100CD_4444 - SPEC_R1.pdf

Calculations 08_100CD_4444 - CALCS.pdf

Basis of Design 08_100CD_4444 - BOD.pdf

Project Manuals 08_100CD_4444 - PRJ MANS.pdf

Reports 08_100CD_4444 - GEOTECH RPT.pdf

Final 

100% CD

Cut Sheets 08_100CD_4444 - CUT SHEETS.pdf

Drawings 09_DA_4444 - DWG.pdf

Revised Drawings 09_DA_4444 - DWG_R1.pdf

Specifications 09_DA_4444 - SPEC.pdf

Revised Specifications 09_DA_4444 - SPEC_R1.pdf

Calculations 09_DA_4444 - CALCS.pdf

Basis of Design 09_DA_4444 - BOD.pdf

Project Manuals 09_DA_4444 - PRJ MANS.pdf

Reports 09_DA_4444 - GEOTECH RPT.pdf

Deferred 

Approvals

Cut Sheets 09_DA_4444 - CUT SHEETS.pdf

Drawings 10_BC_4444 - DWG.pdf

Revised Drawings 10_BC_4444 - DWG_R1.pdf

Specifications 10_BC_4444 - SPEC.pdf

Revised Specifications 10_BC_4444 - SPEC_R1.pdf

Calculations 10_BC_4444 - CALCS.pdf

Basis of Design 10_BC_4444 - BOD.pdf

Project Manuals 10_BC_4444 - PRJ MANS.pdf

Reports 10_BC_4444 - GEOTECH RPT.pdf

Back Check

Cut Sheets 10_BC_4444 - CUT SHEETS.pdf

*Drawing Files larger than 1 GB need to be broken into volume
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Exhibit E Email Templates

1.0 Template 1 – Design Team Invitation to Bluebeam Studio Project

1.1 Copy-and-paste into an email to introduce Teams to the UCSD Electronic Plan Review (EPR) 
process. Include the Bluebeam Studio Project invite if available – for the Design Team to join the 
Bluebeam Studio Project and submit documents.

Email Subject: Welcome to UCSD Electronic Plan Review (EPR)

Dear Design Team,

Thank you for partaking in the UCSD Electronic Plan Review (EPR) process. This email contains EPR 
instructions to guide you through the process. 

Step 1: Review the attached documents:

1. Electronic Plan Review Procedure - Design Team
2. Exhibit D: Document Naming Table for Submissions
3. UCSD EPR Cover Sheet
4. UCSD Bluebeam Profile

These documents contain instructions on how to set up Bluebeam Studio account names, proper naming & 
formatting of the PDF submission using Bluebeam software, and how to upload documents to Bluebeam 
Studio Project. It also outlines steps for responding to UCSD Reviewer comments within a Bluebeam Studio 
Session.

Step 2: Create the PDF Drawings, Specs and supporting documents. Follow the instructions in the UCSD 
EPR Design Team Procedure to properly format the PDFs using Bluebeam software. Document formatting 
includes:

1. PDFs properly named per Exhibit D
2. Sheet Count in Sheet Index matches Bluebeam sheet count
3. Title Block contains blank Stamp Area in same location on every page
4. Individual file sizes less than 1GB
5. All drawing pages of all Trades combined & submitted as Single PDF
6. Bluebeam Drawing Bookmarks created using “Page Number - Sheet Name” formatting
7. Bluebeam Specification Bookmarks created using “Section Title” formatting
8. Bookmarks are Nested
9. Page Labels appear in Thumbnails
10. Hyperlinks created
11. Page Scales applied to Architectural Floor Plans
12. Layers are Removed
13. Document is Flattened

Step 3: As determined in the Project kickoff meeting, determine party responsible for creation of the 
Bluebeam Studio Project and Bluebeam Studio Session (either UCSD or the Design Team). Once the files 
are created and properly formatted, submit to UCSD using the Bluebeam Studio Project. 

Step 4: Once the Plans and supporting files have been submitted / uploaded to Bluebeam Studio Project, 
notify UCSD of the submission. UCSD will begin the review process in a Bluebeam Studio Session.

Step 5: After initial UCSD review is complete, the Design Team will be invited to view the comments within 
the Bluebeam Studio Session.  

Note: Most steps above require the Design Team to have at least one license of Bluebeam Software. For 
most submission sets the Design Team will need to use the eXtreme Version of Bluebeam software. 



UCSD Electronic Plan Review Process 12/1/2020
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2.0 Template 2 - Improperly Formatted PDF Document (Rejection Email)

2.1 When incorrectly formatted submittals are received, copy & paste the following information to 
notify the Design Team that the documents need to be resubmitted

2.2 Place and “X” in the table below to indicate non-compliance(s) found

Email Subject: Improperly Formatted PDF Document Submittal for UCSD Project [project name]

Dear Design Team,

UCSD received an electronic submittal for the above referenced project; however, the submittal was not 
formatted as required (per the UCSD Electronic Plan Review Procedure for the Design Team). The 
incorrectly formatted documents shall be resubmitted, and UCSD shall be notified of the resubmittal. 

VALIDATION OF DOCUMENT PREPARATION

X = Non-Compliance with Procedure. Revise Document(s) to address specific non-compliance item

NR = Not Required

SUBJECT “X” = NOT COMPLETED PROPERLY

Document Preparation step: DWG SPECS
Supporting 
Documents

Action Required

PDFs properly named per Exhibit D

Sheet Count on sheet index to match Bluebeam 
sheet count

NR NR

Title Block Stamp Area NR NR

File size less than 1GB

Single PDF created of all Drawing pages

Bookmarks created with Page Number and 
Sheet Name (drawings), or Section Title (Specs)

Bookmarks nested NR NR

Page Labels appear in thumbnail? NR NR

Hyperlinks created NR NR

Page Scales added to Arch Floor Plans

Layers removed NR NR

Document Flattened

Notify UCSD via email once the revised files have been resubmitted to Bluebeam Studio Project.
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Exhibit F– Bluebeam Studio Tips and Tricks

Table of Contents
Table of Contents...........................................................................................................................................1

Section A: Tips for Reviewers ......................................................................................................................1

1.0 Add a Leader to a Callout.................................................................................................................1

2.0 Delete a Leader from a Callout ........................................................................................................1

3.0 Change Cloud Shape with Control Points......................................................................................2

4.0 Delete Control Points within a Markup Cloud................................................................................2

5.0 Locate Comments Quickly using the Dimmer ...............................................................................2

6.0 Split the Screen to Compare Two Documents ...............................................................................3

7.0 Using Multiple Monitors to Compare Two Documents .................................................................3

8.0 Syncing Views on Split Screen Documents...................................................................................4

9.0 Forwarding Comments – into a Revised Submittal .......................................................................4

10.0 Snapshot Tool – to Copy an Area of the Page...............................................................................5

11.0 Change the Color of a Pasted Snapshot ........................................................................................6

12.0 Page Overlay - for Original vs. Revised Page(s) Comparison......................................................8

13.0 Document Comparison – to Compare entire Documents ...........................................................10

14.0 Page Index – to Sort Pages in Markups List ................................................................................11

15.0 Use Filters to Sort and Refine Markup Comments ......................................................................13

16.0 Using the “My Tools” Toolset & Keyboard Shortcuts.................................................................14

17.0 Setting Temporary Scale of a Drawing Page for Dimensioning while in a Session.................14

18.0 Calibrating Drawing Pages that have an Unknown Scale...........................................................15

Section B: Tips for Administrators & Support Staff .................................................................................17

19.0 Archive Session Files & Comments: Copying Session Files to the Studio Project.................17

20.0 Archive Session Files & Comments: Copying Session Files / Overwriting Project Files........18

21.0 Archive comments as an editable report table in Excel..............................................................19

22.0 Archive comments as a PDF report ..............................................................................................22

23.0 Archive documents to Local Drive................................................................................................25

24.0 Change Session Ownership ..........................................................................................................27

25.0 Grant Full Permission for Session................................................................................................28

26.0 Studio Invite Groups.......................................................................................................................30

27.0 Scanned Document Prep ...............................................................................................................32

28.0 Image files to PDF:..........................................................................................................................33
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Section A: Tips for Reviewers

1.0 Add a Leader to a Callout

1.1 Right-click on the callout
1.2 Click on “Add Leader”

1.3 Left-click to position additional leader

2.0 Delete a Leader from a Callout

2.1 Select the Callout
2.2 Hold your Shift Key down 
2.3 Pick on the yellow grip at the tip of the leader you want removed.
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3.0  Change Cloud Shape with Control Points

3.1 Select comment shape
3.2 Hold your Shift Key down
3.3 Pick a spot within any segment of the shape, the control point will be added.
3.4 Move control point to desired location

3.5 If required you can also right click on a line segment and select “Convert to Arc” to make round 
edges.

4.0 Delete Control Points within a Markup Cloud

4.1 Select cloud
4.2 Hold your Shift Key down
4.3 Pick on the control point you want to remove

5.0 Locate Comments Quickly using the Dimmer 

Note: The Dimmer command can also be found in the “View” pull-down menu, or by pressing Ctrl-F5

5.1 The Dimmer button  fades the drawing contents to allow comments to be seen easier.
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6.0 Split the Screen to Compare Two Documents

6.1 Open two documents for review
6.2 In bottom left corner of Bluebeam document window, click a split screen button. Split screen 

buttons include both Vertical split  and Horizontal split 
6.3 A second Bluebeam document window will open

7.0  Using Multiple Monitors to Compare Two Documents

7.1 Open documents for review
7.2 To drag a window to a second monitor, click the document tab at the top and drag
7.3 Hold and drag to second monitor 
7.4 Double-click top of new window to make full screen
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8.0  Syncing Views on Split Screen Documents

8.1 Select previous phase document
8.2 In bottom right corner of Bluebeam document window click Sync dropdown arrow
8.3 Check Page or Document

8.3.1 Page will sync the movements of the current page being viewed
8.3.2 Document will sync the movements of the current page and will also sync page turns 

of documents
8.3.3 If sheets have been added in the new set this feature will not work

9.0 Forwarding Comments – into a Revised Submittal

Note: If comment has not been incorporated by the Design Team in the subsequent submittal

9.1 Highlight comment in the bottom markup list
9.2 Right-click comment on document above
9.3 Select copy

9.4 Select subsequent submittal document window
9.5 Paste Option 1: Right-click document where comment will be placed. Select paste
9.6 Paste Option 2: Press Ctrl-Shift-V. Markup will paste in exact same location from old to new 

page.

9.7 Paste Option 3: Click “Paste in Place” button . Markup will paste in exact same location 
from old to new page.

9.8 Edit FORWARDED comment as needed
9.9 Return to previous submittal
9.10 Go to status column
9.11 Double left-click highlighted area
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9.12 Use the UCSD REVIEWER Menu
9.13 Select OPEN

10.0  Snapshot Tool – to Copy an Area of the Page

10.1 Select Snapshot tool from the top tool bar

10.2 Click and drag to create rectangular area to be copied

10.3 Selected area will be outlined in blue
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10.4 Snapshots can be pasted back into Bluebeam or into other programs (Excel, Word, Outlook, 
etc.)

10.5 Paste the snapshot into the program and/or document

Note: Pasted snapshots will maintain the original scale and may need to be reduced in size

10.6 Click and drag from any corner to reduce size

11.0  Change the Color of a Pasted Snapshot

Note: See Snapshot Tool to first create a Snapshot. The color of the Snapshot can be changed to 

contrast against the page

11.1 Paste snapshot to desired location in document

11.2 Resize as needed
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11.3 Click properties tab 
11.4 Select Change Colors

11.5 Color Processing Window will open
11.6 Select Source Color: (typically Black)
11.7 This is the original color of the text
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11.8 Select “To:” Color (Example: Red)
11.9 Confirm color change in Preview
11.10 Click OK

12.0 Page Overlay - for Original vs. Revised Page(s) Comparison

12.1 Open both documents to be overlaid

12.2 Click Overlay Pages button , or select Overlay Pages from Document pull-down menu

12.3 Overlay Pages window will open
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12.4 Double-click either document to change parameters – ex. change pages option: All Pages, 
Current Page, or Custom Range, custom color for Page, etc.

12.5 Click OK to save parameter changes

12.6 A new PDF document will be created labeled Overlay, each document overlaid is now a 
separate layer 

12.7 To turn layers on and off go to layers tab
12.8 Click eye image in box to turn off
12.9 Click box to turn on
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13.0 Document Comparison – to Compare entire Documents

Note: Document comparison will only function if the Revised Document has the exact number of 

pages in the exact order. Page Overlay is the recommended way to compare document pages. 

13.1 Open both documents to be compared
13.2 Select Compare Documents tool from top tool bar

13.3 Compare Documents window will open

13.3.1 Note: Documents must have same page range to be compared
13.3.2 Ensure Document A is the new phase
13.3.3 Ensure Document B is the previous

13.4 Click OK to compare documents
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13.5 New file will be created with changes clouded in red

14.0 Page Index – to Sort Pages in Markups List

Note: Adding the Page Index column in the Markups List will sort pages in the order they appear in 

the drawing set.

14.1 Select Markups List > Select Columns > Select Page Index from drop down
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14.2 If Page Index is not listed go to Manage Columns 

14.3 In the Manage Columns window, check Page Index

14.4 Click OK



UCSD Electronic Review Process 12/1/2020
Exhibit F Bluebeam Tips and Tricks Page 13

14.5 Select Page Index Column to sort pages by the order they appear in the document

15.0 Use Filters to Sort and Refine Markup Comments

15.1 Standard Filters 

15.2 Click Filter tab 
15.3 Select column to filter 

15.4 Select funnel filter  to choose filter topic
15.5 Custom Filters 
15.6 Click Filter tab
15.7 Select column to filter 
15.8 Select drop down 
15.9 Select “Custom” 
15.10 Select Subject and choose search qualifier, ie equals, contains, ends with 
15.11 Select search phrase 
15.12 Select AND or OR to expand or restrict custom filter search 
15.13 Select OK
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16.0 Using the “My Tools” Toolset & Keyboard Shortcuts

The My Tools Toolset (at the top of the Tool Chest) has two big uses: storing a customized note, and 

creating a keyboard shortcut for frequently used markups

16.1 Adding a markup to My Tools

16.1.1 Click and drag a tool from the page or another toolbar into My Tools
16.1.2 Right-click on an existing markup (on the page) and select “Add to Tool Chest”, and 

select the My Tools Toolset.

16.2 Customizing My Tools

16.2.1 Double-click the tool in My Tools to change it between Properties mode and Drawing 
mode. 

Note: Markups in the Tool Chest can function in two different modes. Drawing mode 
creates an exact copy of the tool added to the Tool Chest (ex. a commonly-used text 
note added on multiple projects). Properties mode will create a new markup using the 
same visual properties of the original markup (ex. to create a keyboard shortcut to a 
commonly-use markup, like a callout).

16.3 My Tools Keyboard Shortcuts

16.3.1 When a tool is added to My Tools, it will automatically be assigned a keyboard 
shortcut number. Simply type that number (no enter or spacebar, just the number) to 
activate that tool going forward.

17.0 Setting Temporary Scale of a Drawing Page for Dimensioning while in a Session

Note: Use this command to set a temporary Scale prior to any measurements of a drawing.

17.1 Locate the Floor Plans
17.2 Verify a scale is listed in the title of the Floor Plan on the Sheet

17.3 Within the “Measurements” panel  locate the Page Scale section 
17.4 Set Precision to 1/2
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17.5 Select the scale from the “Preset” Scales

Note: Once the scale has been selected for a page, that scale is temporarily stored in the 
page. After closing the file the scale will need to be reset.

17.6 To determine if page scales have been applied on pages, go to the Thumbnails. Check “Page 
Scale” in the Thumbnail Label Options to view page scales.

18.0 Calibrating Drawing Pages that have an Unknown Scale

Note: To use the Calibrate command there must be a known dimension on the page to reference. 

Use this command to set a Scale prior to any measurements of a drawing.

18.1 Locate page to calibrate

18.2 Within the “Measurements” panel  locate the Page Scale section 
18.3 Set Precision to 1/2
18.4 Click the “Calibrate” button

Note: the Calibrate button works by selecting two points, and then entering the known distance 
between the two points. This sets a scale.
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18.5 Locate a dimension or bar scale on the drawing. Select two points that are a known distance 
apart

18.6 Enter the dimension known on the drawing. This will set a scale on the sheet.
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Section B: Tips for Administrators & Support Staff

19.0 Archive Session Files & Comments: Copying Session Files to the Studio Project 

Note: This method copies files, including all markup comments, from the Bluebeam Studio Project to 

the Bluebeam Studio Session.

19.1 Join Session
19.2 Open Session document to be archived
19.3 Select Save AS (DMS) Icon

19.4 Save Project File window will open
19.5 Open to 2. Archive > Design > Design Management folder (Double-click parent folder to 

expand)

19.5.1 Note: UCSD Version 1 and UCSD Approved files should be loaded to their respective 
archive folders

19.6 Name file with comment identifier (i.e Comments)
19.7 Click OK to save file to project folder
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20.0 Archive Session Files & Comments: Copying Session Files / Overwriting Project Files

Note: This Section applies only to in a Linked Studio Project. A “Linked” Bluebeam Studio Project 

indicates a Studio Project where the files were added directly from the Studio Project to the Studio 

Session (right-click, add to new/existing Studio Session). The Bluebeam Studio Project and 

Bluebeam Studio Session must be linked in order to “update” from Session to Project. 

Using this method will OVERWRITE THE ORIGINAL STUDIO PROJECT FILES. If the intention is not 

to overwrite the original files, or if the Session and Project are not linked together, refer to the 

previous Section, titled “Copying Session Documents to the Studio Project”. Also note that while 

Copying Session documents (described in the previous Section) is the preferred method, the method 

described in this Section is the faster method – because documents do not have to be opened before 

updating back to the Bluebeam Studio Project.

20.1 Join the Bluebeam Session 

20.2 Identify the Session files to be 

20.3 Copy the Session files back to the Studio Project

20.3.1 Once QC is complete for each approved document: right click the file in the 

“Documents” area of the Session and select “Update Project Copy”

Note: The “Update Project Copy” command copies the file (including all markups) from 
the Session and replaces (updates) the copy of the file in the Bluebeam Project. 
Bluebeam Project has the ability to restore previous versions, so the original version 
of the file can be recovered if needed. 
If the “Update Project Copy” option is not displayed when right-clicking the file, check 
the permissions of the studio account. Account email must have “Full Control” 
permisson allowed.

20.3.2 Add a comment (optional) and Check In the document
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20.3.3 After clicking “Update Project Copy”, Studio will display a message regarding updating 

the file located in Bluebeam Project 

20.3.4 Once the file in Bluebeam Project is updated (may take several minutes), a notification 

is displayed at the bottom of the “Record” section within the Session log

20.4 Join the Bluebeam Project

20.5 Locate the updated files

Note: To verify the Project file has been updated, right-click the file and select “Revision 
History”. The latest version will be at the top of the list. Verify Date of Check In or comment.

Note: Previous versions of the document can be recovered using the Revision History dialog

21.0 Archive comments as an editable report table in Excel

21.1 Filter as required, see Exhibit F1 for filtering 
21.2 Click Summary Icon > Select CSV Summary from drop-down
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21.3 Click the Column tab > Confirm desired columns are selected
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21.4 Click the Filter and Sort Tab > Confirm filtering as desired, if additional filtering is required do 
so at this time

21.5 Export to the Bluebeam Studio Project
21.6 Select browse button next to export

21.7 Select Folder to Save To window will open

21.8 Select Project > Click OK
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21.9 Select Project Folder to save to 2. Archive > Design > Design Management folder (Double-
click parent folder to expand)

21.9.1 Note: UCSD Version 1 and UCSD Approved files should be loaded to their respective 
archive folders

21.10 Click Select Folder
21.11 Title Document as required 
21.12 Click OK

22.0 Archive comments as a PDF report
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22.1 Filter markups as required 
22.2 Click Summary Icon > Select PDF Summary from drop-down

22.3 Click the Column tab > Confirm desired columns are selected
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22.4 Click the Filter and Sort Tab > Confirm if additional filtering is required

22.5 Export to the Bluebeam Studio Project
22.6 Select browse button next to export
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22.7 Select Folder to Save To window will open. Output can be exported to the Bluebeam Project or 
to a local drive

22.8 Title Document as required 
22.9 Click OK

23.0 Archive documents to Local Drive

23.1 Join Bluebeam Studio Project
23.2 Go to Archive > Design > Applicable archive folder
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23.3 Select file(s) for download, right-click, select download copy

23.4 Select location to save to (i.e. Desktop, downloads) and click Save.
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24.0 Change Session Ownership

24.1 Go to studio.bluebeam.com
24.2 Login with Bluebeam Studio credentials

24.3 Select Session from list under My Sessions tab
24.4 Select Reassign Ownership tab
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24.5 Enter email from new session owner
24.6 Click Apply

24.7 Ownership is now transferred permanently, and the session are removed from ‘My Sessions’ 
list.

24.8 Bluebeam Projects can also be transferred using the same procedure.

25.0 Grant Full Permission for Session

25.1 Select Session from Session list
25.2 Select Session name
25.3 Click Settings from drop-down menu
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25.4 Go the Permissions Tab
25.5 Click Green Plus Icon

25.6 Add Users/Groups window will open

Note: Person requiring full permission must have attended the session previously

25.7 Select User from list

25.8 Click OK
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25.9 Change Full Control for select name to Allow

25.10 Click Apply
25.11 Click OK

26.0 Studio Invite Groups

Note: An outlook invite group can be used to invite a group of people to a Bluebeam Studio Project to 

save time

26.1 Open Bluebeam and select project or session where contact group will need session invite and 
select invite icon invitation screen will open select from Address book
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26.2 Changes browse location to local contacts list

26.3 Select invite group to add click To→ click okay list will add to invite screen
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26.4 Click OK to load emails into the invite list

26.5 Click OK to send invite.

27.0 Scanned Document Prep

NOTE: Scanned documents are slow to regenerate in Bluebeam; therefore, all scanned documents 

are required to go through the preparation section. It is not recommended to work with scanned 

image copies of huge drawings as it can cause rendering issues.

27.1 Open the scanned PDF file
27.2 Export file to JPEG – Go the File Menu (located at the top of the Bluebeam screen)
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27.3 Go to Export at bottom of menu
27.4 Select JPEG

27.5 Browser window will open
27.6 Select New Folder
27.7 Double left-click on the New Folder to open
27.8 Select Save

28.0 Image files to PDF:
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28.1 Select Create from drop-down menu

28.2 Select from Multiple files
28.3 Browser window will open

28.4 Go to folder where files are located
28.5 Select image files you want to use
28.6 Select Open
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28.7 Stapler dialog will open
28.8 Select ‘Advanced…’ Button

28.9 Select 96 dpi from the resolution image drop down
28.10 Select OK
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28.11 Add a file name to the ‘One Output File’ field
28.12 Select Use source file folder

28.13 Click OK
28.14 Run Optical Character Recognition on Scanned PDF files
28.15 Go to Batch menu

NOTE: this Section requires Bluebeam eXtreme software version

28.16 Select OCR from the menu
28.17 Confirm all pages of open file
28.18 Set Language



UCSD Electronic Review Process 12/1/2020
Exhibit F Bluebeam Tips and Tricks Page 37

28.19 Set Document Type to CAD Drawings
28.20 Check Detect Vertical Text
28.21 Check Detect text in pictures and drawings

28.22 Uncheck all other options & click OK
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Exhibit G - Troubleshooting in Bluebeam
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1.0 Login Errors 

1.1 IF - a new Bluebeam Studio account has been created and email-verified

1.1.1 Click the Down Arrow next to the word “Studio” at the top of the Bluebeam Studio tab, or 
click the “Sign In” button in the center of the Bluebeam Studio tab

 

1.1.2 Click “Sign in” on Bluebeam Studio tab
1.1.3 Login using Company email 
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1.2 IF - Forgot Password, email or password provided is incorrect

1.2.1 Follow steps found in sections 1.1.1 and 1.1.2
1.2.2 Click “forgot your password” at Bluebeam Sign in page
1.2.3 Enter email in Reset Password window

1.2.4 Follow emailed instructions (Email is from Bluebeam, if it does not appear in in inbox, 
check spam or other folders)

1.3 IF - Other Errors, the email or password provided is incorrect

1.3.1 Confirm email and password were entered properly
1.3.2 Clicked forgot password – no email received
1.3.3 Confirm email was entered properly
1.3.4 Check spam folder in email
1.3.5 Account may not exist
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2.0 Incorrect Naming Convention

After logging into a Bluebeam Studio Session, the user’s Display Name in the “Attendees” section 
within the Studio Session is incorrect

2.1 Correct the Display Name online in a web browser

2.1.1 In web browser, go to:  studio.bluebeam.com 
2.1.2 Login using Bluebeam email and password

2.1.3 Go to “My Profile” on the left side of the page
2.1.4 Update Default Name: First Last - Company or First Last – Dept Division
2.1.5 Example: John Doe - ABC Company or John Doe – DBI MECH

2.1.6 Click Update Profile
2.1.7 Return to Bluebeam Software
2.1.8 Log out & Log in again to Studio
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3.0 Change Default Open / Save Location (Bluebeam Projects vs. Local Drives)

3.1 Set default location to either a Bluebeam Studio Project or to a local computer drive

3.1.1 Go to Revu menu > Preferences 

3.1.2 In the preferences window on the left-hand side bar, go to Studio

3.1.3 Select Studio

3.1.4 Check the box “Open and save files to Studio from toolbar only” to default-save to Drives

3.1.5 Click “OK”



UCSD Electronic Plan Review Process 12/1/2020
Exhibit G Bluebeam Troubleshooting Page 5

4.0 Send Bluebeam Studio Support Ticket 

4.1 Report an issue to Bluebeam (Email)

4.1.1 Send an email to support@bluebeam.com

4.1.2 Describe the problem, including any error messages received

4.1.3 Attach a screenshot of the errors or screen if possible

Note: Responses typically take about one business day

4.2 Report an issue to Bluebeam (from the Software) 

4.2.1 From the Help pull-down, select “Report an Issue”

4.2.2 Attach Log Files window will appear

4.2.3 Click Yes to send all information to Bluebeam Studio

4.2.4 Email will open in local email application

4.2.5 Include a brief description of the issue, and send the email

mailto:support@bluebeam.com


UCSD Electronic Review Process 12/1/2020
QR1 PDF Document Preparation and Validation

QR1 Best Practices: PDF Document Preparation and Validation

Note: For more detailed information, refer to the Design Team and/or Studio Administrator Procedure. 
Button screenshots are from typical Bluebeam toolbars.

1.0 Open Documents (Check Out & Open if working in Bluebeam Project)

1.1 If in Bluebeam Project, Right-click PDF document(s) – select “Check Out” and select “Open”

2.0 PDF Verification of Drawings

2.1 Naming - Named Properly per Exhibit D  **Rename as needed
2.2 PDF Size - PDF file size is less than 1 GB
2.3 Sheet Count - Bluebeam Sheet count and Index Sheet count match
2.4 Blank Stamp Area - Blank area created in title block (same location all pages) for stamps
2.5 Scanned Images – Document pages regenerate quickly

2.6 Contains Bookmarks .  **Add Bookmarks using 

2.6.1 Bookmarks include Sheet number and Sheet name 
2.6.2 Nested by discipline
2.6.3 Audit Bookmarks (from Bookmarks pull-down menu) finds NO broken bookmarks

2.7 Contains Page Labels in Thumbnails    **Add Thumbnails using 

2.7.1 Includes Sheet number and Sheet name (Page Name)
2.7.2 Includes Page Scale for Floor Plans

2.8 Page Scale - Verify Arch Floor Plans contain appropriate Page Scale (found in Thumbnails). 

**Add Preset Scale to Plan Pages using 

2.9 Layers Removed - Confirm Layers are not present.  **Delete Layers using 
2.10 Hyperlinks - Confirm Hyperlinks are present

2.11 Markups List Empty - Confirm Document is Flattened.  **Flatten Document using 

3.0 PDF Verification of Specs, Forms, Calculations etc.

3.1 Confirm Text is Searchable 

3.2 Markups List Empty - Confirm Document is Flattened.  **Flatten Document using 

3.3 Contains Bookmarks  for major Sections.  **Add Bookmarks using 

3.3.1 Confirm each Section is listed
3.3.2 Audit Bookmarks (from Bookmarks pull-down menu) finds NO broken bookmarks

4.0 Add UCSD Cover Sheet to all Documents requiring Session Review - MUST BE COMPLETED 
prior to adding initial submission documents to the Session

4.1 Update all Sections of the Cover Sheet and Save the Cover Sheet first 
4.2 Open the documents to be added to the Session. If in Bluebeam Project, Right-click PDF 

document(s) – select “Check Out” and select “Open”
4.3 From the “Document” pull-down menu, select “Insert > Pages from Document”
4.4 Click “Add” button and/or Browse to PDF titled “UCSD EPR Cover Sheet”
4.5 Insert at beginning of each document by selecting “Before” and “First Page”
4.6 Click OK. 
4.7 Save and Close (and Check In, if in Studio Project) each file. Repeat for all files going into 

Session

** Steps to add missing items – to be completed by the Design Team
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QR2 Best Practices: Bluebeam Studio Project Creation

Note: For more detailed information, refer to the Electronic Plan Review Procedure - Studio 
Administrator

1.0 Log into Bluebeam Studio

1.1 (UCSD only) Use the “UCSDBluebeamAdmin@ucsd.edu” email address to login

2.0 Create a New Bluebeam Studio Project

2.1 Click Studio icon 

2.2 Click Project icon 
2.3 Click +
2.4 Click “New Project”
2.5 Name Project: Project #]_[UCSD] [Project Name] 

Naming Examples (Major Cap): 4444_UCSD Altman Research Institute
Naming Examples (Minor Cap): 55555_UCSD Altman Bldg AC System Update 

3.0 Upload Bluebeam Studio Project Folder Structure

3.1 Right-Click and select “Upload Folder…”
3.2 Locate the UCSD EPR network location for the folder structure
3.3 Select “UCSD EPR”. Click “Select Folder”
3.4 Verify folder structure loads into the Bluebeam Project

4.0 Review Documents Submitted by Design Team (Once Design Team has Submitted)

4.1 Locate the Design Team’s submitted files in the “B.Design Team Submissions” folder
4.2 Right-click and Check Out…, and then right-click and Open
4.3 Refer to QR1 or Studio Administrator Procedure for PDF formatting verification

5.0 Set Permissions for EPR Project Admins and Attendees

5.1 Click Project Settings icon 
5.2 In the “User Access” tab, uncheck the “Restrict Users” checkbox
5.3 (UCSD only) In “Permissions” tab, click + and add a Project Admin Group if applicable (Note: 

individual emails cannot be added here, only Groups). 
5.4 (Design Team only) In “Permissions” tab, click + and add a “UCSD Administrator” group 

containing the “AdminBBMajor@ucsd.edu” and/or “AdminBBMinor@ucsd.edu” email 
addresses

5.5 (Design Team only) In “Applied Permissions”, set “Full Control” permission to “Allow” for the 
“UCSD Administrator” group

5.6 Set all permissions to “Deny” for Attendees, except for “Send Invitations”
5.7 In “Folder Permissions” tab; Select “> Project Root”. Set “Applied Permissions” to “Read/Write” 
5.8 Click “Apply” & “OK”

6.0 Invite additional Studio Administrators to the Project (as Applicable)

6.1 The Project Admin Groups should contain the admins’ emails. After adding that group to User 
Access and setting permissions for the group, invite the Group by email to the Project.

6.2 Click Invite icon  next to project name
6.3 Click + to add single email address or Group – OR – click “Address Book” button to select 

Outlook Contacts/Outlook Groups from Address Book
6.4 To send Project Invitation immediately, click OK
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QR3 Best Practices: Bluebeam Studio Session Creation

Note: For more detailed information, refer to the Electronic Plan Review Procedure - Studio 
Administrator

1.0 Log into Bluebeam Studio. First Join Bluebeam PROJECT (not Session)

1.1 (UCSD only) Use the “UCSDBluebeamAdmin@ucsd.edu” email address to login

2.0 Verify UCSF Document Cover Page has been added to Formatted Files

2.1 In Bluebeam Project, locate all PDF file(s) to be added to the Bluebeam Session
2.2 If unsure that the “UCSD EPR Cover Page” has been added to each file, open files to verify

2.2.1 Right-click PDF document(s) – select  “Check Out”

2.2.2 Right-click PDF document(s) again – select “Open”

2.2.3 Check the first page of each document to verify the “UCSD EPR Cover Page” has been 

added

2.3 Save & Close the Files – be sure to select “Check In” when closing

3.0 Create Bluebeam Studio Session

3.1 In Bluebeam Project, locate all PDF file(s) to be added to the new Bluebeam Session
3.2 Select (highlight) PDF file(s) to be included in the Bluebeam Session
3.3 Right-click while files are highlighted, select “Add to New Session…”
3.4 Name Session: [Project #]_[UCSD] [Project Name] - REVIEW

Naming Example (Major Cap): 4466_UCSD Altman Research Institute - REVIEW
Naming Example (Minor Cap): 55555_UCSD Altman Bldg AC System Update - REVIEW

4.0 Add EPR Admin Session Group to the Session & Set Permissions for All

4.1 Click the Session name – drop down menu, select “Settings” 

(or press  in Bluebeam 2020)

4.2 In the “Attendees” tab, uncheck the “Restrict Users” checkbox

4.3 In the Permissions tab – change/verify Applied Permissions set as indicated
at right for “Attendees”:

4.4 (Design Team only) Click + to add a “UCSD Administrator” group  containing the 
“AdminBBMajor@ucsd.edu” and/or “AdminBBMinor@ucsd.edu” email addresses (create 

Groups by clicking )
4.5 In “Applied Permissions”, set “Full Control” permission to “Allow” for Admin Session Group
4.6 Click “Apply” & “OK” 

5.0 Invite Reviewers to Bluebeam Session

5.1 Click Invite  in the Session tab

5.1.1 Click the “Copy Invitation” button  

5.1.2 Open outlook and paste the invitation link into the email 

5.1.3 Refer to Exhibit E: Email Templates for additional email text to paste
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QR4 Bluebeam Studio Session Layout

Note: The Bluebeam Studio Session contains three main locations of focus: The Studio Session components, the Navigation components and the Markup 

components. 
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QR5 Bluebeam Review and Reconciliation

QR5 Best Practices: Bluebeam Review Markup & Reconciliation by 
both Reviewers and by the Design Team

Note: For more detailed information, refer to the EPR Procedures for the Technical Reviewer and for the 
Design Team

1.0 Join the Bluebeam Studio Review Session

1.1 Click on the email Session link, or Click the “+” in the Session Tab and 
enter the nine-digit Bluebeam Studio Session ID 

2.0 Locate the Documents in the Session for Review

2.1 Locate the files in the “Documents” Section within the Session Tab
2.2 The latest documents are typically located at the bottom of the list. Click to Open

3.0 Navigate the Documents

3.1 Use Bookmarks: click  to view pages and locate the correct page
3.2 Use Hyperlinks: click on the page numbers (on the Sheet Index page and pages containing callouts) 

to hyperlink to that drawing page.

4.0 Add Review Comments (UCSD Reviewer) 

4.1 Verify the UCSD Profile has been 
loaded in Revu (pull-down)  Profiles

4.2 Verify the correct Tool Chest for Markups is selected in the Tool Chest drop-down
4.3 Write in complete sentences when adding markup comments 

4.4 Review and Filter  markups in the bottom Markups List 

5.0 Alert the Studio Administrator of Review Completion

5.1 In the Bluebeam Studio tab, click the down-arrow within the “My Status:” box
5.2 Set the “My Status” to “Finished”

6.0 Respond to Reviewer Comments (Design Team)

6.1 Join the Bluebeam Review Session and locate the documents. Navigate and Filter  the markups 
to locate Reviewer comments (follow instructions in the sections above)

6.2 Incorporate UCSD Reviewers’ Comments by double-clicking in the Status Menu

6.2.1 Choose to Agree & Incorporate Comments
6.2.2 Choose to Discuss Comments
6.2.3 If a Comment is set for Discuss, Choose 

the outcome of that discussion once the 
Review Comment is reconciled

7.0 Back Check and Close Review Comments (UCSD Reviewer) 

7.1 Rejoin the Session and locate the previous submittal and new submittal files in the “Documents” 
Section within the Session Tab

7.2 Use Hyperlinks and Bookmarks to navigate the documents

7.3 Review and Filter  your markups to locate comments
7.4 Verify the markups have been picked up. Double-click the Status 

Menu to apply a back-check status markup (Open/Closed) 
7.5 If the markup is Open, Forward (copy/paste) 

the markup to the subsequent submittal and 
Apply an “OPEN” status to a comment
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	Exhibit F Bluebeam Tips and Tricks
	Table of Contents
	Section A: Tips for Reviewers
	1.0 Add a Leader to a Callout
	1.1 Right-click on the callout
	1.2 Click on “Add Leader”
	1.3 Left-click to position additional leader

	2.0 Delete a Leader from a Callout
	2.1 Select the Callout
	2.2 Hold your Shift Key down
	2.3 Pick on the yellow grip at the tip of the leader you want removed.

	3.0 Change Cloud Shape with Control Points
	3.1 Select comment shape
	3.2 Hold your Shift Key down
	3.3 Pick a spot within any segment of the shape, the control point will be added.
	3.4 Move control point to desired location
	3.5 If required you can also right click on a line segment and select “Convert to Arc” to make round edges.

	4.0 Delete Control Points within a Markup Cloud
	4.1 Select cloud
	4.2 Hold your Shift Key down
	4.3 Pick on the control point you want to remove

	5.0 Locate Comments Quickly using the Dimmer
	5.1 The Dimmer button  fades the drawing contents to allow comments to be seen easier.

	6.0 Split the Screen to Compare Two Documents
	6.1 Open two documents for review
	6.2 In bottom left corner of Bluebeam document window, click a split screen button. Split screen buttons include both Vertical split  and Horizontal split
	6.3 A second Bluebeam document window will open

	7.0 Using Multiple Monitors to Compare Two Documents
	7.1 Open documents for review
	7.2 To drag a window to a second monitor, click the document tab at the top and drag
	7.3 Hold and drag to second monitor
	7.4 Double-click top of new window to make full screen

	8.0 Syncing Views on Split Screen Documents
	8.1 Select previous phase document
	8.2 In bottom right corner of Bluebeam document window click Sync dropdown arrow
	8.3 Check Page or Document
	8.3.1 Page will sync the movements of the current page being viewed
	8.3.2 Document will sync the movements of the current page and will also sync page turns of documents
	8.3.3 If sheets have been added in the new set this feature will not work


	9.0 Forwarding Comments – into a Revised Submittal
	9.1 Highlight comment in the bottom markup list
	9.2 Right-click comment on document above
	9.3 Select copy
	9.4 Select subsequent submittal document window
	9.5 Paste Option 1: Right-click document where comment will be placed. Select paste
	9.6 Paste Option 2: Press Ctrl-Shift-V. Markup will paste in exact same location from old to new page.
	9.7 Paste Option 3: Click “Paste in Place” button . Markup will paste in exact same location from old to new page.
	9.8 Edit FORWARDED comment as needed
	9.9 Return to previous submittal
	9.10 Go to status column
	9.11 Double left-click highlighted area
	9.12 Use the UCSD REVIEWER Menu
	9.13 Select OPEN

	10.0 Snapshot Tool – to Copy an Area of the Page
	10.1 Select Snapshot tool from the top tool bar
	10.2 Click and drag to create rectangular area to be copied
	10.3 Selected area will be outlined in blue
	10.4 Snapshots can be pasted back into Bluebeam or into other programs (Excel, Word, Outlook, etc.)
	10.5 Paste the snapshot into the program and/or document
	10.6 Click and drag from any corner to reduce size

	11.0 Change the Color of a Pasted Snapshot
	11.1 Paste snapshot to desired location in document
	11.2 Resize as needed
	11.3 Click properties tab
	11.4 Select Change Colors
	11.5 Color Processing Window will open
	11.6 Select Source Color: (typically Black)
	11.7 This is the original color of the text
	11.8 Select “To:” Color (Example: Red)
	11.9 Confirm color change in Preview
	11.10 Click OK

	12.0 Page Overlay - for Original vs. Revised Page(s) Comparison
	12.1 Open both documents to be overlaid
	12.2 Click Overlay Pages button , or select Overlay Pages from Document pull-down menu
	12.3 Overlay Pages window will open
	12.4 Double-click either document to change parameters – ex. change pages option: All Pages, Current Page, or Custom Range, custom color for Page, etc.
	12.5 Click OK to save parameter changes
	12.6 A new PDF document will be created labeled Overlay, each document overlaid is now a separate layer
	12.7 To turn layers on and off go to layers tab
	12.8 Click eye image in box to turn off
	12.9 Click box to turn on

	13.0 Document Comparison – to Compare entire Documents
	13.1 Open both documents to be compared
	13.2 Select Compare Documents tool from top tool bar
	13.3 Compare Documents window will open
	13.3.1 Note: Documents must have same page range to be compared
	13.3.2 Ensure Document A is the new phase
	13.3.3 Ensure Document B is the previous

	13.4 Click OK to compare documents
	13.5 New file will be created with changes clouded in red

	14.0 Page Index – to Sort Pages in Markups List
	14.1 Select Markups List > Select Columns > Select Page Index from drop down
	14.2 If Page Index is not listed go to Manage Columns
	14.3 In the Manage Columns window, check Page Index
	14.4 Click OK
	14.5 Select Page Index Column to sort pages by the order they appear in the document

	15.0 Use Filters to Sort and Refine Markup Comments
	15.1 Standard Filters
	15.2 Click Filter tab
	15.3 Select column to filter
	15.4 Select funnel filter  to choose filter topic
	15.5 Custom Filters
	15.6 Click Filter tab
	15.7 Select column to filter
	15.8 Select drop down
	15.9 Select “Custom”
	15.10 Select Subject and choose search qualifier, ie equals, contains, ends with
	15.11 Select search phrase
	15.12 Select AND or OR to expand or restrict custom filter search
	15.13 Select OK

	16.0 Using the “My Tools” Toolset & Keyboard Shortcuts
	16.1 Adding a markup to My Tools
	16.1.1 Click and drag a tool from the page or another toolbar into My Tools
	16.1.2 Right-click on an existing markup (on the page) and select “Add to Tool Chest”, and select the My Tools Toolset.

	16.2 Customizing My Tools
	16.2.1 Double-click the tool in My Tools to change it between Properties mode and Drawing mode.

	16.3 My Tools Keyboard Shortcuts
	16.3.1 When a tool is added to My Tools, it will automatically be assigned a keyboard shortcut number. Simply type that number (no enter or spacebar, just the number) to activate that tool going forward.


	17.0 Setting Temporary Scale of a Drawing Page for Dimensioning while in a Session
	17.1 Locate the Floor Plans
	17.2 Verify a scale is listed in the title of the Floor Plan on the Sheet
	17.3 Within the “Measurements” panel  locate the Page Scale section
	17.4 Set Precision to 1/2
	17.5 Select the scale from the “Preset” Scales
	17.6 To determine if page scales have been applied on pages, go to the Thumbnails. Check “Page Scale” in the Thumbnail Label Options to view page scales.

	18.0 Calibrating Drawing Pages that have an Unknown Scale
	18.1 Locate page to calibrate
	18.2 Within the “Measurements” panel  locate the Page Scale section
	18.3 Set Precision to 1/2
	18.4 Click the “Calibrate” button
	18.5 Locate a dimension or bar scale on the drawing. Select two points that are a known distance apart
	18.6 Enter the dimension known on the drawing. This will set a scale on the sheet.

	Section B: Tips for Administrators & Support Staff
	19.0 Archive Session Files & Comments: Copying Session Files to the Studio Project
	19.1 Join Session
	19.2 Open Session document to be archived
	19.3 Select Save AS (DMS) Icon
	19.4 Save Project File window will open
	19.5 Open to 2. Archive > Design > Design Management folder (Double-click parent folder to expand)
	19.5.1 Note: UCSD Version 1 and UCSD Approved files should be loaded to their respective archive folders

	19.6 Name file with comment identifier (i.e Comments)
	19.7 Click OK to save file to project folder

	20.0 Archive Session Files & Comments: Copying Session Files / Overwriting Project Files
	20.1 Join the Bluebeam Session
	20.2 Identify the Session files to be
	20.3 Copy the Session files back to the Studio Project
	20.3.1 Once QC is complete for each approved document: right click the file in the “Documents” area of the Session and select “Update Project Copy”
	20.3.2 Add a comment (optional) and Check In the document
	20.3.3 After clicking “Update Project Copy”, Studio will display a message regarding updating the file located in Bluebeam Project
	20.3.4 Once the file in Bluebeam Project is updated (may take several minutes), a notification is displayed at the bottom of the “Record” section within the Session log

	20.4 Join the Bluebeam Project
	20.5 Locate the updated files

	21.0 Archive comments as an editable report table in Excel
	21.1 Filter as required, see Exhibit F1 for filtering
	21.2 Click Summary Icon > Select CSV Summary from drop-down
	21.3 Click the Column tab > Confirm desired columns are selected
	21.4 Click the Filter and Sort Tab > Confirm filtering as desired, if additional filtering is required do so at this time
	21.5 Export to the Bluebeam Studio Project
	21.6 Select browse button next to export
	21.7 Select Folder to Save To window will open
	21.8 Select Project > Click OK
	21.9 Select Project Folder to save to 2. Archive > Design > Design Management folder (Double-click parent folder to expand)
	21.9.1 Note: UCSD Version 1 and UCSD Approved files should be loaded to their respective archive folders

	21.10 Click Select Folder
	21.11 Title Document as required
	21.12 Click OK

	22.0 Archive comments as a PDF report
	22.1 Filter markups as required
	22.2 Click Summary Icon > Select PDF Summary from drop-down
	22.3 Click the Column tab > Confirm desired columns are selected
	22.4 Click the Filter and Sort Tab > Confirm if additional filtering is required
	22.5 Export to the Bluebeam Studio Project
	22.6 Select browse button next to export
	22.7 Select Folder to Save To window will open. Output can be exported to the Bluebeam Project or to a local drive
	22.8 Title Document as required
	22.9 Click OK

	23.0 Archive documents to Local Drive
	23.1 Join Bluebeam Studio Project
	23.2 Go to Archive > Design > Applicable archive folder
	23.3 Select file(s) for download, right-click, select download copy
	23.4 Select location to save to (i.e. Desktop, downloads) and click Save.

	24.0 Change Session Ownership
	24.1 Go to studio.bluebeam.com
	24.2 Login with Bluebeam Studio credentials
	24.3 Select Session from list under My Sessions tab
	24.4 Select Reassign Ownership tab
	24.5 Enter email from new session owner
	24.6 Click Apply
	24.7 Ownership is now transferred permanently, and the session are removed from ‘My Sessions’ list.
	24.8 Bluebeam Projects can also be transferred using the same procedure.

	25.0 Grant Full Permission for Session
	25.1 Select Session from Session list
	25.2 Select Session name
	25.3 Click Settings from drop-down menu
	25.4 Go the Permissions Tab
	25.5 Click Green Plus Icon
	25.6 Add Users/Groups window will open
	25.7 Select User from list
	25.8 Click OK
	25.9 Change Full Control for select name to Allow
	25.10 Click Apply
	25.11 Click OK

	26.0 Studio Invite Groups
	26.1 Open Bluebeam and select project or session where contact group will need session invite and select invite icon invitation screen will open select from Address book
	26.2 Changes browse location to local contacts list
	26.3 Select invite group to add click To→ click okay list will add to invite screen
	26.4 Click OK to load emails into the invite list
	26.5 Click OK to send invite.

	27.0 Scanned Document Prep
	27.1 Open the scanned PDF file
	27.2 Export file to JPEG – Go the File Menu (located at the top of the Bluebeam screen)
	27.3 Go to Export at bottom of menu
	27.4 Select JPEG
	27.5 Browser window will open
	27.6 Select New Folder
	27.7 Double left-click on the New Folder to open
	27.8 Select Save

	28.0 Image files to PDF:
	28.1 Select Create from drop-down menu
	28.2 Select from Multiple files
	28.3 Browser window will open
	28.4 Go to folder where files are located
	28.5 Select image files you want to use
	28.6 Select Open
	28.7 Stapler dialog will open
	28.8 Select ‘Advanced…’ Button
	28.9 Select 96 dpi from the resolution image drop down
	28.10 Select OK
	28.11 Add a file name to the ‘One Output File’ field
	28.12 Select Use source file folder
	28.13 Click OK
	28.14 Run Optical Character Recognition on Scanned PDF files
	28.15 Go to Batch menu
	28.16 Select OCR from the menu
	28.17 Confirm all pages of open file
	28.18 Set Language
	28.19 Set Document Type to CAD Drawings
	28.20 Check Detect Vertical Text
	28.21 Check Detect text in pictures and drawings
	28.22 Uncheck all other options & click OK


	Exhibit G Bluebeam Troubleshooting
	Table of Contents
	1.0 Login Errors
	1.1 IF - a new Bluebeam Studio account has been created and email-verified
	1.1.1 Click the Down Arrow next to the word “Studio” at the top of the Bluebeam Studio tab, or click the “Sign In” button in the center of the Bluebeam Studio tab
	1.1.2 Click “Sign in” on Bluebeam Studio tab
	1.1.3 Login using Company email

	1.2 IF - Forgot Password, email or password provided is incorrect
	1.2.1 Follow steps found in sections 1.1.1 and 1.1.2
	1.2.2 Click “forgot your password” at Bluebeam Sign in page
	1.2.3 Enter email in Reset Password window
	1.2.4 Follow emailed instructions (Email is from Bluebeam, if it does not appear in in inbox, check spam or other folders)

	1.3 IF - Other Errors, the email or password provided is incorrect
	1.3.1 Confirm email and password were entered properly
	1.3.2 Clicked forgot password – no email received
	1.3.3 Confirm email was entered properly
	1.3.4 Check spam folder in email
	1.3.5 Account may not exist


	2.0 Incorrect Naming Convention
	2.1 Correct the Display Name online in a web browser
	2.1.1 In web browser, go to:  studio.bluebeam.com
	2.1.2 Login using Bluebeam email and password
	2.1.3 Go to “My Profile” on the left side of the page
	2.1.4 Update Default Name: First Last - Company or First Last – Dept Division
	2.1.5 Example: John Doe - ABC Company or John Doe – DBI MECH
	2.1.6 Click Update Profile
	2.1.7 Return to Bluebeam Software
	2.1.8 Log out & Log in again to Studio


	3.0 Change Default Open / Save Location (Bluebeam Projects vs. Local Drives)
	3.1 Set default location to either a Bluebeam Studio Project or to a local computer drive
	3.1.1 Go to Revu menu > Preferences
	3.1.2 In the preferences window on the left-hand side bar, go to Studio
	3.1.3 Select Studio
	3.1.4 Check the box “Open and save files to Studio from toolbar only” to default-save to Drives
	3.1.5 Click “OK”


	4.0 Send Bluebeam Studio Support Ticket
	4.1 Report an issue to Bluebeam (Email)
	4.1.1 Send an email to support@bluebeam.com
	4.1.2 Describe the problem, including any error messages received
	4.1.3 Attach a screenshot of the errors or screen if possible

	4.2 Report an issue to Bluebeam (from the Software)
	4.2.1 From the Help pull-down, select “Report an Issue”
	4.2.2 Attach Log Files window will appear
	4.2.3 Click Yes to send all information to Bluebeam Studio
	4.2.4 Email will open in local email application
	4.2.5 Include a brief description of the issue, and send the email



	QR1 PDF Document Preparation and Validation
	QR1 Best Practices: PDF Document Preparation and Validation
	1.0 Open Documents (Check Out & Open if working in Bluebeam Project)
	1.1 If in Bluebeam Project, Right-click PDF document(s) – select “Check Out” and select “Open”

	2.0 PDF Verification of Drawings
	2.1 Naming - Named Properly per Exhibit D  **Rename as needed
	2.2 PDF Size - PDF file size is less than 1 GB
	2.3 Sheet Count - Bluebeam Sheet count and Index Sheet count match
	2.4 Blank Stamp Area - Blank area created in title block (same location all pages) for stamps
	2.5 Scanned Images – Document pages regenerate quickly
	2.6 Contains Bookmarks .  **Add Bookmarks using
	2.6.1 Bookmarks include Sheet number and Sheet name
	2.6.2 Nested by discipline
	2.6.3 Audit Bookmarks (from Bookmarks pull-down menu) finds NO broken bookmarks

	2.7 Contains Page Labels in Thumbnails    **Add Thumbnails using
	2.7.1 Includes Sheet number and Sheet name (Page Name)
	2.7.2 Includes Page Scale for Floor Plans

	2.8 Page Scale - Verify Arch Floor Plans contain appropriate Page Scale (found in Thumbnails). **Add Preset Scale to Plan Pages using
	2.9 Layers Removed - Confirm Layers are not present.  **Delete Layers using
	2.10 Hyperlinks - Confirm Hyperlinks are present
	2.11 Markups List Empty - Confirm Document is Flattened.  **Flatten Document using

	3.0 PDF Verification of Specs, Forms, Calculations etc.
	3.1 Confirm Text is Searchable
	3.2 Markups List Empty - Confirm Document is Flattened.  **Flatten Document using
	3.3 Contains Bookmarks  for major Sections.  **Add Bookmarks using
	3.3.1 Confirm each Section is listed
	3.3.2 Audit Bookmarks (from Bookmarks pull-down menu) finds NO broken bookmarks


	4.0 Add UCSD Cover Sheet to all Documents requiring Session Review - MUST BE COMPLETED prior to adding initial submission documents to the Session
	4.1 Update all Sections of the Cover Sheet and Save the Cover Sheet first
	4.2 Open the documents to be added to the Session. If in Bluebeam Project, Right-click PDF document(s) – select “Check Out” and select “Open”
	4.3 From the “Document” pull-down menu, select “Insert > Pages from Document”
	4.4 Click “Add” button and/or Browse to PDF titled “UCSD EPR Cover Sheet”
	4.5 Insert at beginning of each document by selecting “Before” and “First Page”
	4.6 Click OK.
	4.7 Save and Close (and Check In, if in Studio Project) each file. Repeat for all files going into Session


	QR2 Bluebeam Studio Project Creation
	QR2 Best Practices: Bluebeam Studio Project Creation
	1.0 Log into Bluebeam Studio
	1.1 (UCSD only) Use the “UCSDBluebeamAdmin@ucsd.edu” email address to login

	2.0 Create a New Bluebeam Studio Project
	2.1 Click Studio icon
	2.2 Click Project icon
	2.3 Click +
	2.4 Click “New Project”
	2.5 Name Project:    Project #]_[UCSD] [Project Name]  Naming Examples (Major Cap): 4444_UCSD Altman Research Institute Naming Examples (Minor Cap): 55555_UCSD Altman Bldg AC System Update

	3.0 Upload Bluebeam Studio Project Folder Structure
	3.1 Right-Click and select “Upload Folder…”
	3.2 Locate the UCSD EPR network location for the folder structure
	3.3 Select “UCSD EPR”. Click “Select Folder”
	3.4 Verify folder structure loads into the Bluebeam Project

	4.0 Review Documents Submitted by Design Team (Once Design Team has Submitted)
	4.1 Locate the Design Team’s submitted files in the “B.Design Team Submissions” folder
	4.2 Right-click and Check Out…, and then right-click and Open
	4.3 Refer to QR1 or Studio Administrator Procedure for PDF formatting verification

	5.0 Set Permissions for EPR Project Admins and Attendees
	5.1 Click Project Settings icon
	5.2 In the “User Access” tab, uncheck the “Restrict Users” checkbox
	5.3 (UCSD only) In “Permissions” tab, click + and add a Project Admin Group if applicable (Note: individual emails cannot be added here, only Groups).
	5.4 (Design Team only) In “Permissions” tab, click + and add a “UCSD Administrator” group containing the “AdminBBMajor@ucsd.edu” and/or “AdminBBMinor@ucsd.edu” email addresses
	5.5 (Design Team only) In “Applied Permissions”, set “Full Control” permission to “Allow” for the “UCSD Administrator” group
	5.6 Set all permissions to “Deny” for Attendees, except for “Send Invitations”
	5.7 In “Folder Permissions” tab; Select “> Project Root”. Set “Applied Permissions” to “Read/Write”
	5.8 Click “Apply” & “OK”

	6.0 Invite additional Studio Administrators to the Project (as Applicable)
	6.1 The Project Admin Groups should contain the admins’ emails. After adding that group to User Access and setting permissions for the group, invite the Group by email to the Project.
	6.2 Click Invite icon  next to project name
	6.3 Click + to add single email address or Group – OR – click “Address Book” button to select Outlook Contacts/Outlook Groups from Address Book
	6.4 To send Project Invitation immediately, click OK


	QR3 Bluebeam Studio Session Creation
	QR3 Best Practices: Bluebeam Studio Session Creation
	1.0 Log into Bluebeam Studio. First Join Bluebeam PROJECT (not Session)
	1.1 (UCSD only) Use the “UCSDBluebeamAdmin@ucsd.edu” email address to login

	2.0 Verify UCSF Document Cover Page has been added to Formatted Files
	2.1 In Bluebeam Project, locate all PDF file(s) to be added to the Bluebeam Session
	2.2 If unsure that the “UCSD EPR Cover Page” has been added to each file, open files to verify
	2.2.1 Right-click PDF document(s) – select  “Check Out”
	2.2.2 Right-click PDF document(s) again – select “Open”
	2.2.3 Check the first page of each document to verify the “UCSD EPR Cover Page” has been added

	2.3 Save & Close the Files – be sure to select “Check In” when closing

	3.0 Create Bluebeam Studio Session
	3.1 In Bluebeam Project, locate all PDF file(s) to be added to the new Bluebeam Session
	3.2 Select (highlight) PDF file(s) to be included in the Bluebeam Session
	3.3 Right-click while files are highlighted, select “Add to New Session…”
	3.4 Name Session:    [Project #]_[UCSD] [Project Name] - REVIEW Naming Example (Major Cap): 4466_UCSD Altman Research Institute - REVIEW Naming Example (Minor Cap): 55555_UCSD Altman Bldg AC System Update - REVIEW

	4.0 Add EPR Admin Session Group to the Session & Set Permissions for All
	4.1 Click the Session name – drop down menu, select “Settings”  (or press  in Bluebeam 2020)
	4.2 In the “Attendees” tab, uncheck the “Restrict Users” checkbox
	4.3 In the Permissions tab – change/verify Applied Permissions set as indicated at right for “Attendees”:
	4.4 (Design Team only) Click + to add a “UCSD Administrator” group  containing the “AdminBBMajor@ucsd.edu” and/or “AdminBBMinor@ucsd.edu” email addresses (create Groups by clicking )
	4.5 In “Applied Permissions”, set “Full Control” permission to “Allow” for Admin Session Group
	4.6 Click “Apply” & “OK”

	5.0 Invite Reviewers to Bluebeam Session
	5.1 Click Invite  in the Session tab
	5.1.1 Click the “Copy Invitation” button
	5.1.2 Open outlook and paste the invitation link into the email
	5.1.3 Refer to Exhibit E: Email Templates for additional email text to paste



	QR4 Bluebeam Studio Session Layout
	QR4 Bluebeam Studio Session Layout

	QR5 Bluebeam Review & Reconciliation
	QR5 Best Practices: Bluebeam Review Markup & Reconciliation by  both Reviewers and by the Design Team
	1.0 Join the Bluebeam Studio Review Session
	1.1 Click on the email Session link, or Click the “+” in the Session Tab and enter the nine-digit Bluebeam Studio Session ID

	2.0 Locate the Documents in the Session for Review
	2.1 Locate the files in the “Documents” Section within the Session Tab
	2.2 The latest documents are typically located at the bottom of the list. Click to Open

	3.0 Navigate the Documents
	3.1 Use Bookmarks: click  to view pages and locate the correct page
	3.2 Use Hyperlinks: click on the page numbers (on the Sheet Index page and pages containing callouts) to hyperlink to that drawing page.

	4.0 Add Review Comments (UCSD Reviewer)
	4.1 Verify the UCSD Profile has been  loaded in Revu (pull-down)  Profiles
	4.2 Verify the correct Tool Chest for Markups is selected in the Tool Chest drop-down
	4.3 Write in complete sentences when adding markup comments
	4.4 Review and Filter  markups in the bottom Markups List

	5.0 Alert the Studio Administrator of Review Completion
	5.1 In the Bluebeam Studio tab, click the down-arrow within the “My Status:” box
	5.2 Set the “My Status” to “Finished”

	6.0 Respond to Reviewer Comments (Design Team)
	6.1 Join the Bluebeam Review Session and locate the documents. Navigate and Filter  the markups to locate Reviewer comments (follow instructions in the sections above)
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